読者です 読者をやめる 読者になる 読者になる

DELAEMON BLOG

Live as if you were to die tomorrow. Learn as if you were to live forever.

Ubuntu language-pack-ja-base

Apache Moduleを書き直してコンパイル使用としたら以下のエラー

$ sudo apxs2 -i -a -c mod_hello_world.c
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
	LANGUAGE = "en_US:",
	LC_ALL = "ja_JP.UTF-8",
	LANG = "ja_JP.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
$ sudo apt-get install  language-pack-ja-base

なおった。